Google und der „hl“-Parameter

Seit Anfang der Woche beginnt nun langsam das Unileben „Down Under“.

Im Zuge dessen bin ich nun bereits häufiger auf google.com.au unterwegs gewesen, um verschiedene Dinge zu suchen. Anfangs hatte ich hierbei jedoch große Probleme, da ich schlichtweg keine passenden Ergebnisse geliefert bekam. Auch das Umstellen der Sprache und des Landes verbesserte die Suchergebnisse nicht wirklich.

Interessant ist es ja schon, dass Google einen so genau „erkennt“, doch jetzt genau ist es eben nicht passend, dass ich hauptsächlich deutsche Ergebnisse geliefert bekomme, denn ich möchte ja gerade Ergebnisse aus Australien haben. Nach einigem Grübeln fiel mir dann folgendes auf:

google1

Der Parameter „hl=de“ offenbart, dass wir noch immer nach deutschen Ergebnissen suchen.
Mein gewünschtes Ergebnis bekomme uch relativ einfach:

Ich ersetze das Länderkürzel „de“ durch das von Australien: „au“

Be Sociable, Share!

Tags:, , , , ,

4 Antworten zu “Google und der „hl“-Parameter”

  1. markus 24. Juli 2009 bei 09:01 #

    Kann es sein das du noch mit deinem Google-Account eingeloggt bist? Ansonsten mal Cookies löschen 🙂

  2. Banger 28. Juli 2009 bei 17:20 #

    Ich ersetze das Länderkürzel “de” durch das von Australien: “au”

    Das wird wenig bringen. Denn „hl“ steht für „host language“ und erwartet kein Länder-, sondern ein Sprachkürzel. Australisch gibt es meines Wissens nicht. 😉

  3. Banger 28. Juli 2009 bei 17:22 #

    Ach ja: Die Anzeige des letzten Blogbeitrags scheint nicht wirklich zu funktionieren. 😉

  4. André 29. Juli 2009 bei 02:29 #

    Hallo,
    also ein „Australisch“ als Sprache gibt es tatsächlich, dürfte aber wohl im etwa mit „Bayrisch“ oder „Plattdeutsch“ verggleichbar sein.
    Interessanterweise habe ich mal einige Tests mit dem hl Parameter gemacht und z.B. einfach mal „us“ oder „en“ eingetragen. Die Ergebnisse waren anders und bezogen sich meist nicht mehr auf Australien.

    Was das Problem mit dem letzten Artikel angeht…
    Danke für den Hinweis. Offensichtlich funkt das Plugin immer noch „nach Hause“, nur ist die URL des Autors nicht mehr erreichbar bzw. das Plugin umgezogen. Sehr grausam. Ich werde das Plugin vorerst deaktivieren müssen.

Hinterlasse einen Kommentar